Login

Esqueci minha senha

Blogger
WordPress
Divulgue seu Blog
Software
Hardware
Geral






Últimos assuntos
» Site de seguidores
Ter Out 14, 2014 6:03 am por David70

» Promoção: Você no Guia Twitter!
Sex Set 12, 2014 3:34 am por ashley1

» Como colocar marcador como menu no blogger
Dom Set 07, 2014 8:13 pm por Giovanne

» Como colocar caixa de comentarios do facebook no blogger com modelo Dinâmico
Dom Set 07, 2014 7:58 pm por Giovanne

» Posts Divididos Categoria na Pagina Incial (Seções)
Qui Maio 15, 2014 10:14 am por Claudiney W.

» TgaDowns Confiram! e Acessem!
Qua Out 30, 2013 8:24 am por zohanx747

» Download do Chrome OS Beta (Versão não oficial)
Ter Out 08, 2013 7:58 am por blackrose

» Novas tecnologias
Seg Set 16, 2013 6:04 am por timpane

» Good webcam for desktop?
Sex Ago 30, 2013 3:13 am por stive951

» Promoção: Quer Ganhar Um Domínio Próprio(.com ou .net) para seu Blog?
Ter Jun 25, 2013 1:12 am por gilroy

Últimas Atualizações

[Resolvido] Problema no template

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido] Problema no template

Mensagem por jeanvet em Seg Out 05, 2009 4:05 am

fiz um blog e ele tem um problema no template, se eu colocar algum widget em cima da postagem ele fica com o msm background das barras laterais, ele deveria ficar com o msm plano de fundo das postagens ja que ele é do msm tamanho. olha a ss.



o site é Asda Story Brasil

quem resolver o problema ganha um real


Última edição por jeanvet em Ter Out 06, 2009 11:06 pm, editado 2 vez(es)

_________________





jeanvet

Mensagens : 35
Pontos : 2705
Data de inscrição : 02/10/2009
Idade : 25

Ver perfil do usuário http://www.jovemplay.com http://twitter.com/JeannBR http://www.google.com/profiles/jeanjonathasfb http://www.orkut.com.br/Main#Profile?rl=mp&uid=15123406786595425701 http://www.facebook.com/profile.php?id=100000247193883&ref=profile

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por FR3AK em Seg Out 05, 2009 4:58 am

cola o code da parte onde deve ficar o widget Very Happy

_________________
lol!




FR3AK

Mensagens : 43
Pontos : 2724
Data de inscrição : 02/10/2009
Idade : 29
Localização : Fortaleza

Ver perfil do usuário http://fr3akste.in http://twitter.com/fr3akstein http://facebook.com/fr3akstein

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Marcos em Seg Out 05, 2009 6:58 am

o CSS não ajuda em nada , pois eu n sei o ID ou class dos widgets Smile

mande o link de seu site , ficaria bem mais facil

Wink

Marcos
Convidado


Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por FR3AK em Seg Out 05, 2009 2:31 pm

Marcos escreveu:o CSS não ajuda em nada , pois eu n sei o ID ou class dos widgets Smile

mande o link de seu site , ficaria bem mais facil

Wink
falou tudo \o

_________________
lol!




FR3AK

Mensagens : 43
Pontos : 2724
Data de inscrição : 02/10/2009
Idade : 29
Localização : Fortaleza

Ver perfil do usuário http://fr3akste.in http://twitter.com/fr3akstein http://facebook.com/fr3akstein

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Marcos em Seg Out 05, 2009 4:33 pm

Eu olhei pela imagem ... e entrei em um endereço que parece ser o do seu blog.
Mas pelo menos na hora que entrei parecia não ter o widget , deixe o widget pelo menos um tempo para que agente possa dar uma olhada okay?

_________________
http://cinemaehq.blogspot.com/ - preciso de redatores
http://wormswebgroup.blogspot.com/ - pergunte me la tambem ..

Visitem ... ou n Wink

Marcos

Mensagens : 61
Pontos : 2747
Data de inscrição : 05/10/2009
Idade : 25

Ver perfil do usuário http://wormswebgroup.blogspot.com/ http://twitter.com/vmarcosv

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por jeanvet em Seg Out 05, 2009 9:08 pm

pronto agora vcs podem olhar o problema ^^

_________________





jeanvet

Mensagens : 35
Pontos : 2705
Data de inscrição : 02/10/2009
Idade : 25

Ver perfil do usuário http://www.jovemplay.com http://twitter.com/JeannBR http://www.google.com/profiles/jeanjonathasfb http://www.orkut.com.br/Main#Profile?rl=mp&uid=15123406786595425701 http://www.facebook.com/profile.php?id=100000247193883&ref=profile

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Marcos em Seg Out 05, 2009 10:12 pm

Bom , então okay

Por padrão.. no Blogger todo o conteudo dos widgets recebem a class

.widget-content

logo em todos os seus 'gadgets' ou 'widgets' voce terá
este codigo
Código:
<div class='widget-content'>
<data:content/>
</div>

e em seu CSS esta definido que tudo tenha a class 'widget-content'
tera este background :




Resumindo , basta que voce mude a class do widget que voce necessite para que o mesmo NÃO tenha este background.

_________________
http://cinemaehq.blogspot.com/ - preciso de redatores
http://wormswebgroup.blogspot.com/ - pergunte me la tambem ..

Visitem ... ou n Wink

Marcos

Mensagens : 61
Pontos : 2747
Data de inscrição : 05/10/2009
Idade : 25

Ver perfil do usuário http://wormswebgroup.blogspot.com/ http://twitter.com/vmarcosv

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por jeanvet em Ter Out 06, 2009 12:42 am

como que eu faço isso?

_________________





jeanvet

Mensagens : 35
Pontos : 2705
Data de inscrição : 02/10/2009
Idade : 25

Ver perfil do usuário http://www.jovemplay.com http://twitter.com/JeannBR http://www.google.com/profiles/jeanjonathasfb http://www.orkut.com.br/Main#Profile?rl=mp&uid=15123406786595425701 http://www.facebook.com/profile.php?id=100000247193883&ref=profile

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Marcos em Ter Out 06, 2009 7:00 am

¬¬

Quando for editar seu modelo , voce terá que mudar o class 'widget-content' para outra qualquer , MAS PRESTE ATENÇÃO para não mudar do widget errado ...

_________________
http://cinemaehq.blogspot.com/ - preciso de redatores
http://wormswebgroup.blogspot.com/ - pergunte me la tambem ..

Visitem ... ou n Wink

Marcos

Mensagens : 61
Pontos : 2747
Data de inscrição : 05/10/2009
Idade : 25

Ver perfil do usuário http://wormswebgroup.blogspot.com/ http://twitter.com/vmarcosv

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Elker.C em Ter Out 06, 2009 7:34 pm

Com o Mozilla Firefox aberto, vá em ferramentas>Complementos, vá na aba "Adicionar" e em "Pesquisar complementos" digite Firebug e tecle enter. Instale o Firebug em seu Mozilla Firefox e reinicie o navegador.

Voltando ao Firefox, vá ate seu blog, clique encima do elemento defeituoso com o botão direito do mouse, e depois selecione a opção "Inspecionar Elemento". Na parte direita da janela que se abrirá, verifique se aparece algum endereço de imagens como fundo. Copie o endereço da imagem, procure no código HTML do seu template, e apague-o. Virifique tambem no inspetor o nome da class (ou ID).

Boa sorte.

Elker.C

Mensagens : 24
Pontos : 2675
Data de inscrição : 01/10/2009
Idade : 23
Localização : Brasília DF

Ver perfil do usuário http://www.brasilcritical.com http://twitter.com/ElkerC http://www.google.com/profiles/welkercosta http://www.orkut.com.br/Main#Profile?uid=5026731803517178484&rl=t http://www.facebook.com/elkerc

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Fernando Ferreira Passe em Ter Out 06, 2009 8:18 pm

Elker.C escreveu:Com o Mozilla Firefox aberto, vá em ferramentas>Complementos, vá na aba "Adicionar" e em "Pesquisar complementos" digite Firebug e tecle enter. Instale o Firebug em seu Mozilla Firefox e reinicie o navegador.

Voltando ao Firefox, vá ate seu blog, clique encima do elemento defeituoso com o botão direito do mouse, e depois selecione a opção "Inspecionar Elemento". Na parte direita da janela que se abrirá, verifique se aparece algum endereço de imagens como fundo. Copie o endereço da imagem, procure no código HTML do seu template, e apague-o. Virifique tambem no inspetor o nome da class (ou ID).

Boa sorte.

Esse é fã da Raposa mais eu prefiro o Chrome Very Happy

Fernando Ferreira Passe

Mensagens : 53
Pontos : 2749
Data de inscrição : 02/10/2009
Idade : 21
Localização : São João Nepomuceno

Ver perfil do usuário http://www.noticiaeblog.com http://twitter.com/noticiaeblog http://www.google.com/profiles/fernando2passe http://www.orkut.com.br/Main#Profile?rl=ls&uid=16345095466962747337 http://www.facebook.com/profile.php?id=1300955447&ref=profile

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Elker.C em Ter Out 06, 2009 8:24 pm

fernandopasse escreveu:
Elker.C escreveu:Com o Mozilla Firefox aberto, vá em ferramentas>Complementos, vá na aba "Adicionar" e em "Pesquisar complementos" digite Firebug e tecle enter. Instale o Firebug em seu Mozilla Firefox e reinicie o navegador.

Voltando ao Firefox, vá ate seu blog, clique encima do elemento defeituoso com o botão direito do mouse, e depois selecione a opção "Inspecionar Elemento". Na parte direita da janela que se abrirá, verifique se aparece algum endereço de imagens como fundo. Copie o endereço da imagem, procure no código HTML do seu template, e apague-o. Virifique tambem no inspetor o nome da class (ou ID).

Boa sorte.

Esse é fã da Raposa mais eu prefiro o Chrome

Acho o FireBug mais completo . . .

Voltando ao assunto, o defeito no seu layout é pelo fato da área de widgets acima da postagem não ter background, ou ser um elemento vazio. Dai o background que aparece é o do próprio fundo da pagina. Você pode resolver isso colocando um quadrado branco na área das postagem, dentro da imagem de fundo, é só editar ela em algum editor de imagem.

Elker.C

Mensagens : 24
Pontos : 2675
Data de inscrição : 01/10/2009
Idade : 23
Localização : Brasília DF

Ver perfil do usuário http://www.brasilcritical.com http://twitter.com/ElkerC http://www.google.com/profiles/welkercosta http://www.orkut.com.br/Main#Profile?uid=5026731803517178484&rl=t http://www.facebook.com/elkerc

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Marcos em Ter Out 06, 2009 10:48 pm

Aqui amigo JUNTANDO COM MINHA RESPOSTA irei terminar por aqui ..

em seu CSS substitua

#main-wrapper {
width: 545px;
float: left;
margin-top: 11px;
margin-left: 10px;
overflow:hidden;
}
#Blog1 {
padding: 25px 15px 15px 15px;
background: #fff url(http://lh3.ggpht.com/_9vw7-ji5Mtk/SsAZFX3dBoI/AAAAAAAAAME/2ENw5eiuH20/s800/postagem%20meio.jpg) repeat;
overflow: hidden;
}
POR





#main-wrapper {
width: 545px;
float: left;
background: #fff url(http://lh3.ggpht.com/_9vw7-ji5Mtk/SsAZFX3dBoI/AAAAAAAAAME/2ENw5eiuH20/s800/postagem%20meio.jpg) repeat;

margin-top: 11px;
margin-left: 10px;
overflow:hidden;
}
#Blog1 {
padding: 25px 15px 15px 15px;
overflow: hidden;
}

Verifique se aha lgum erro , caso não salve
Smile

_________________
http://cinemaehq.blogspot.com/ - preciso de redatores
http://wormswebgroup.blogspot.com/ - pergunte me la tambem ..

Visitem ... ou n Wink

Marcos

Mensagens : 61
Pontos : 2747
Data de inscrição : 05/10/2009
Idade : 25

Ver perfil do usuário http://wormswebgroup.blogspot.com/ http://twitter.com/vmarcosv

Voltar ao Topo Ir em baixo

Re: [Resolvido] Problema no template

Mensagem por Conteúdo patrocinado Hoje à(s) 11:08 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum